文章彙整

14 篇文章標籤含"magento安全性更新"

首頁  /  標籤含 "magento安全性更新"的文章

重大消息-Magento 將於2020年正式停止對Magento1的支援服務

Magento CE社群版 (Open Source Versions) 1.5 至 1.9

Magento SUPEE-10752安全性修補通知

SUPEE-10752, Magento 商業版 1.14.3.9和社群版

Magento 2.2.5和2.1.14安全性更新

Magento商業版, 社群版2.2.5和2.1.14包含多個安全增強功能,可以幫助關閉經過身分驗證的管理員用戶遠端執行代碼(RCE),跨站請求偽造(CSRF)和其他漏洞,之前尚未下載過Magento 2版本的使用者請直接進入Magento商業版或社群版2.2.5進行操作,有關如何保護您網站的其他相關信息,請參閱最佳安全做法。 請從以下選項中,選擇適合的更新版本來進行本次安全性更新:

Magento 2 後台登入之安全性設定

Magento電子商務系統,除了可應映各企業之規模需求,制定合適之B2B、B2C或是跨境電商處理,在管理後台相關操作時,各管理部門所負責之處理範圍,以及權限帳號皆不盡相同,即使是相同帳號,在安全性操作方面,難免會有人為上的疏忽或是披露, Magento針對後台登入安全性設定,也已有成熟的規劃管理設定選項。   在先前文章教學Magento

不可不知的Magento2.2.3!

最新的Magento2.2.3已於三月底悄悄釋出,現在就讓我們來快速看一下此版的有哪些更新項目吧! 項目一:安全性更新 用過Magento1.X的用戶都知道,Magento會不定期釋出最新的安全性封包,來協助你提升網站安全性,但在Magento2.X上並不會採用此方式,而會使用直接更新系統版本的方式,來更新你的系統安全性。 Magento2.2.3更新的安全性項目如下:

MAGENTO 2.2.3, 2.1.12和2.0.18 安全性更新

Magento企業版和社群版2.2.3, 2.1.12, 2.0.18包含多個安全增強功能,可以幫助關閉跨網站指令碼(XSS)、經驗證管理用戶身分的遠程代碼執行(RCE)以及其他漏洞。  

安全性修補通知:使用Magento 開源碼 1.9.1.1的用戶

  主要需進行此項更新的對象為—使用Magento 開源碼 1.9.1.1的用戶

Magento SUPEE-10415安全性修補通知

Magento  SUPEE-10415安全性修補通知 SUPEE-10415, Magento

Magento 安全更新 SUPEE-10266

Magento 為開放原始碼的軟體,因此每當新的安全漏洞或bug檢測出時Magento總部會於24小時內釋出新封包提供給全球用戶,保障用戶們的安全防護。以下為Magento總部針對安全漏洞的部分所提供的更新,歐斯瑞提醒大家請盡快升級您的Magento版本唷! Magento 安全更新

Magento新的ZEND FRAMEWORK安全漏洞

Magento新的ZEND FRAMEWORK安全性漏洞 Magento原廠近日發布了一個與Zend Framework

小心髒牛! Linux的安全性漏洞

Magento 在十月二十六日公布一項名為“髒牛”(Dirty COW)的重大安全性弱點並提醒使用者儘速採取處理措施( https://magento.com/security/vulnerabilities/new-linux-operating-system-vulnerability

Magento 原廠針對企業版及社群版用戶發布重大安全性更新

受到許多跨國電商公司愛用的Magento在10月11日發布了重要的安全性更新訊息。 這次的更新編號為SUPEE-8788,旨在強化Magento企業版1.14.3以及社群版1.9.3之前版本的安全性以抵抗資料庫隱碼攻擊、cache poision等重大問題。 使用較舊Magento版本的電商網站可以安裝SUPEE-8788安全包或升級到企業版1.14.3以及社群版1.9.3。