文章彙整

安全性修補通知:使用Magento 開源碼 1.9.1.1的用戶

By Astral Web 11 months agoNo Comments
首頁  /  Magento  /  Magento消息  /  安全性修補通知:使用Magento 開源碼 1.9.1.1的用戶

 

Action-required-SUPEE-10497-available-for-users-of-Magento-Open

主要需進行此項更新的對象為—使用Magento 開源碼 1.9.1.1的用戶

Magento 開源碼 1.9.1.1的用戶可以使用SUPEE-10497進行安全性修復。

 

使用Magento Open Source 1.9.1.1的用戶可以使用新的封包(SUPEE-10497)進行安全性更新。此封包將替代先前的SUPEE-10266(2017年9月14日發布)和SUPEE-10415(2017年11月28日發布)。

 

我需要此封包嗎?
此問題僅影響使用Magento開源碼1.9.1.1的用戶。 Magento其他社群版本的用戶將不受影響。

 

需要採取的行動
請參閱下表以了解建議的操作步驟。

 

目前使用中的修復版本 需要採取的行動
SUPEE-10266 刪除此封包,並安裝SUPEE-10497。
SUPEE-10415 刪除此封包,包括刪除SUPEE-10266,然後安裝SUPEE-10497。
SUPEE-9767 無需刪除任何封包。只需再安裝SUPEE-10497。

 

更多資源取得

 

如欲瞭解更多訊息,請參考Magento官方說明:
https://community.magento.com/t5/News-Announcements/Action-required-SUPEE-10497-available-for-users-of-Magento-Open/m-p/81942

 

以上內容由Astralweb 歐斯瑞編寫製作

 000

推薦文章

Category:
  Magento消息

留下回應

你的電子郵件地址不會被公開.

取得獨家電子商務祕技

建立更好的策略靈感

跟上全球的網路趨勢

絕佳的電商解決方案

電子商務戰略全指南

每月發送電商戰略指南,只要填寫E-mail即可訂閱!

請到您的信箱確認,即可完成訂閱。