文章彙整

重大消息-Magento 將於2020年正式停止對Magento1的支援服務

By Steffi 3 months agoNo Comments
首頁  /  Magento  /  Magento消息  /  重大消息-Magento 將於2020年正式停止對Magento1的支援服務

Magento 1 支援服務將在2020年停止

雖然使用最新版本的 Magento 2 一直是官方推行的作法,但是許多我們的客戶需要更多時間才能過渡到最新版本的 Magento,為了讓這些客戶有時間跟信心在適合的時間內進行升級,Magento 一直持續支援 Magento 1 的版本至今,就在今天,Magento 釋出正式的官方消息,針對 Magento1.x 版本的支援有重大宣布,相關重點節錄如下:

  • Magento CE社群版 (Open Source Versions) 1.5 至 1.9 版本將在2020年6月停止安全性更新服務。

Magento 安全性更新是什麼?

Magento 安全性更新是 Magento 官方針對原始版本提供的重大漏洞補強,是 Magento 網站維持穩定與資料安全的重要關鍵。請注意此 Magento 安全性更新僅提供於 Magento 社群原生版本,不包含第三方製作的插件和其他客製化功能,也不含 Magento Commerce 使用用戶和訂閱用戶。所有第三方插件在 Magento 資料庫 (codebase) ,含安全性,資安隱私(PCI, SOC, ISO, etc.) 的維護,更新,以及修正均仍由第三方廠商協助處理。(新的 Magento 社群版維運政策請參照新的 Magento Legal Term
 

Magento1社群版版本支援與安全性更新支援一覽

magento 1 技術支援將在2020年停止 01
 

Magento 在未來的專案中停止支援PHP5.6

由於PHP將於2018年12月31日停止對PHP5.6的支援(詳見 http://php.net/supported-versions.php ),基於規格原因,我們建議現在仍使用 Magento 1 的商家將PHP版本進行升級。 Magento 計劃在短期提供合適的更新,以便在PHP5.6結束之前提供 Magento 1 到PHP7.2的支援。
 

Magento Commerce 1.14 至 1.9 的版本支援將於2020年6月停止服務。

問題:我的Magento版本是什麼?我的網站PHP版本是什麼?需不需要更新?

請洽詢你的 Magento 製作廠商來了解詳細資訊。

問題:我的版本將在2020年停止支援,這是什麼意思,我需要做什麼?

Magento 原廠負責核心系統的修正與安全性補強,第三方廠商(客製化廠商)或你的IT團隊負責在核心系統上建立最適功能建立,微調,系統串接,與流程修正。Magento 原廠的停止支援意味著未來可能會有核心系統安全風險。又,現在的 Magento CE 1.9 已經為相當成熟的系統,若你使用最新的 Magento CE 1.9 版本,建議跟你的第三方廠商諮詢是否有更換至 Magento CE 2 的必要。若你使用非 Magento CE 1.9 而是更舊的版本,建議你立即更新至 Magento CE 1.9 或討論是否有更換至Magento CE 2 的必要。

問題:Magento1更換至Magento2的花費是多少?如何評估?

Magento CE 1 轉至 Magento CE 2 為系統架構的重新規劃,設計與開發,並非簡單的版本更新。請洽你的廠商了解架構重建,轉移等客製化費用與時程來做全面性評估。

以上有任何版本更新,技術修正,網站升級等需求,歡迎洽詢 歐斯瑞有限公司

 

以上內容由Astralweb 歐斯瑞編寫製作

 000

推薦文章

Category:
  Magento消息

留下回應

你的電子郵件地址不會被公開.

取得獨家電子商務祕技

建立更好的策略靈感

跟上全球的網路趨勢

絕佳的電商解決方案

電子商務戰略全指南

每月發送電商戰略指南,只要填寫E-mail即可訂閱!

請到您的信箱確認,即可完成訂閱。